Frequently Asked Questions

El documento PDF enviado está dañado o no es compatible

Síntomas


Al enviar un documento PDF se produce un error que indica que el documento PDF no es válido.

Causa


El PDF enviado no es compatible o está dañado

Solución


Seguir los siguientes pasos:
  1. Abrir el PDF con Adobe Reader.
  2. Si el PDF no se muestra correctamente, deberá recuperar este fichero (copia de seguridad, descargarlo de nuevo, etc), pues se encuentra dañado.
  3. Si, por el contario, el PDF sí que parece abrirse correctamente, intente imprimirlo usando una impresora virtual de PDFs (por ejemplo, doPDF o Microsoft Print to PDF). Esto generará un nuevo PDF que sí será compatible. Reintente el envío usando el nuevo PDF generado.


 Last updated Thu, 17 Nov 2016 13:50

Please Wait!

Please wait... it will take a second!