Frequently Asked Question
Se produce un error al firmar
Last Updated about a month ago
Síntoma
El sistema le redirige a esta página o muestra un error como el siguiente (con el mismo mensaje u otro) al pulsar el botón firmar en la Sede Electrónica:
Causa
La aplicación de firma utilizada falla en uno de los siguientes pasos:
- Acceso al almacén de certificados
- Acceso a la clave privada del certificado seleccionado y realización de la firma
- Conexión con el servidor intermedio https://triphaseafirma3.sedipualba.es
Solución
Compruebe los siguientes puntos:
- En el caso de Windows, Linux y Mac, asegúrese de tener instalada la versión 1.9 de AutoFirma (las anteriores ya no funcionan). Si ya la tenía instalada, intente reinstalarla. puede descargar la última versión de AutoFirma en la siguiente página: https://firmaelectronica.gob.es/Home/Descargas.html.
- En el resto de sistemas (Android e iOS), deberá acceder a la tienda de aplicaciones correspondiente y buscar "cliente @firma".
- Asegúrese de tener instalado el certificado de usuario con el que deba firmar, que no esté caducado ni revocado y que introduce correctamente la contraseña (si es que su almacén de certificados está protegido por contraseña).
- Asegúrese de no pulsar el botón cancelar cuando se le pida elegir dicho certificado.
- Si su certificado se encuentra en una tarjeta criptográfica (como el DNI-e), asegúrese de tener instalados correctamente los controladores del dispositivo lector de tarjetas y los controladores del tipo de tarjeta utilizado. Los controladores del DNI electrónico pueden obtenerse en el área de descargas de la siguiente dirección: https://www.dnielectronico.es/
- Compruebe la validez de su certificado en la siguiente dirección: https://valide.redsara.es/valide/validarCertificado/ejecutar.html
- En algunos casos el error puede deberse a un fallo puntual del sistema, por ejemplo debido a una carga de trabajo elevada en horas punta. En estos casos, puede probar a reintentar la operación de firma unos minutos más tarde.
- También puede probar a firmar desde otro dispositivo que tenga instalado su certificado digital. Para ello, pulse en el botón "firmar desde otro dispositivo" cuando se le muestre.
- En momentos concretos, la plataforma de validación de certificados y firmas @firma, dependiente de la Administración General del Estado, puede presentar problemas. En estos casos, se le notificará mediante un aviso en un mensaje emergente al acceder a la Sede Electrónica. Si se da esta situación, deberá esperar a que el problema sea resuelto antes de poder realizar su firma. Podrá visualizar la vigencia de estas situaciones desde el apartado "incidencias" de la Sede Electrónica.
- La sesión de firma dura 30 minutos. Deberá firmar antes de que termine o necesitará iniciar una nueva sesión.
- Si el error es SAF_09. Connection timeout o refused. Ese problema suele estar producido por intentar realizar la firma dentro de una red corporativa cuyo cortafuegos no permite el acceso a algunas direcciones externas. Si tiene conocimientos informáticos avanzados o dispone de un técnico informático en su organización, puede usted buscar el archivo de registro de Autofirma que, en Windows se encuentra en: C:\Users\_SU_USUARIO_\.afirma\AUTOFIRMA.afirma.log.xml y buscar ahí el error, donde se puede ver una URL que comienza por https://triphaseafirma3.sedipualba.es. Asegúrese de que ningún cortafuegos o proxy está cortando el acceso a dicha dirección.
- Si su red requiere usar proxy para acceder a Internet, puede configurar AutoFirma siguiendo estos pasos: abra AutoFirma, acceda al menú "Herramientas" - "Preferencias" - "Configurar proxy", marque "Autodetectar" y guarde los cambios.