Frequently Asked Question
Síntoma
Cuando se inicia el proceso de firma desde FirmaDipualba para Windows, se muestra el mensaje "Error conectando con el servidor" o "Error al recuperar los datos del servidor intermedio".
Causa
La aplicación no puede alcanzar el puerto 443 de la dirección serpi58.dipualba.es y/o eadmin.dipualba.es.
Solución
No hay una solución única a este problema puesto que depende de la red desde la que se está intentando firmar. Sin embargo, a continuación se ofrecen algunas ideas para que los administradores de la red puedan localizar el problema.
- Compruebe que ni el cortafuegos de Windows ni ningún otro esté impidiendo la conexión.
- Algunos antivirus pueden interceptar el tráfico HTTPS, lo que puede impedir la comunicación con nuestro servidor. En algunos casos basta con desactivarlo temporalmente. Sin embargo, en algunos antivirus esto no impide que se continúe interceptando el tráfico HTTPS, por lo que puede ser necesario añadir una excepción a las direcciones https://triphaseafirma.sedipualba.es/ y eadmin.dipualba.es. Si utiliza el antivirus Kaspersky, pruebe a seguir estos pasos.
- FirmaDipualba intenta detectar automáticamente la configuración del proxy del equipo. Sin embargo, algunos proxies sólo permiten la conexión a los navegadores web y no al resto de aplicaciones de Windows. Si su red utiliza proxy, deberá tenerlo en cuenta y hacer las pruebas oportunas para descartar que ésta sea la causa.
- También debe tener en cuenta que FirmaDipualba es una aplicación de escritorio (no es un applet ni un plugin del navegador) y no se aplica sobre él la configuración de red del navegador, sino la de Windows.
- Puede realizar pruebas de conexión desde el símbolo de sistema de Windows con la utilidad Nmap. Las pruebas de conexión realizadas usando un navegador de Internet no son válidas cuando hay un proxy en la red, ya que el proxy puede estar funcionando correctamente para el navegador pero no para el resto de aplicaciones de Windows (como FirmaDipualba).