Häufig gestellte Frage

FirmaDipualba indica el mensaje de error "Error accediendo al almacén de certificados" o "No se ha encontrado el certificado en el almacén de certificados de Windows"
Zuletzt aktualisiert vor 6 Jahren

Síntomas


Al intentar firmar, la aplicación FirmaDipualba muestra el mensaje de error "Error accediendo al almacén de certificados" o "No se ha encontrado el certificado en el almacén de certificados de Windows" (dependiendo de la versión).

Causa

A continuación se enumeran las posibles causas que provocan el error anterior:

1. En el caso de certificados software (es decir, que no están en tarjeta criptográfica)


  • FirmaDipualba requiere que el certificado a usar esté instalado en el almacén de Windows, por lo que si éste está instalado sólo en el almacén de Firefox (que es independiente), no será accesible.
  • El usuario no tiene ningún certificado en el almacén de Windows o éste está dañado. Esto se puede comprobar accediendo al Panel de Control > Opciones de Internet > Solapa "Contenido" > Certificados > Solapa "Personal".
  • Compruebe que el certificado es válido, y no está revocado o caducado. En el caso de FNMT: https://www.sede.fnmt.gob.es/certificados/persona-fisica/verificar-estado

2. En el caso de certificados en tarjeta criptográfica (DNI-e y tarjeta criptográfica CERES)


  • Esto puede indicar que la tarjeta no funciona, el lector no funciona o que los drivers del lector de tarjetas o de la propia tarjeta no están correctamente instalados.
  • Está usando el DNI electrónico 3.0 (expedidos a partir de 2015) actualmente no soportado por la aplicación. Para conocer si tiene el DNI electrónico 3.0 consulte esta página. En este caso le recomendamos obtenga un nuevo certificado FNMT procedimiento que puede realizar con su DNI 3.0.

Solución

Certificados software


Instalar o, si ya estaba instalado anteriormente, eliminar e instalar de nuevo una copia previamente realizada del certificado. Puede seguir estos pasos para ello.

Si no dispone de una copia de seguridad previa:

Puede intentar hacer la copia ahora exportando el certificado con clave privada desde el almacén de Windows de otro equipo en el que esté instalado su certificado. Puede seguir estos pasos para hacerlo.
Si el certificado está instalado en el almacén de Firefox, será necesario hacer la copia siguiendo estos pasos.

Si no es posible exportar el certificado con clave privada de ningún otro sitio, deberá solicitar uno nuevo en la página de CERES de la FNMT.

Certificados en tarjeta criptográfica (DNI-e y tarjeta criptográfica CERES)


Deberá reinstalar los drivers correspondientes, tanto del lector como de la tarjeta. Si esto no resuelve el problema pruebe en otro equipo con lector para comprobar si la tarjeta está dañada. Pruebe así mismo a sustituir el lector para averiguar si éste está dañado.

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